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This tutorial gives an introduction to the Maestro interface and basic visualization tasks. You will 
learn how to prepare ligand and protein structures, an essential first step for modeling projects. This 
tutorial also demonstrates how to perform a virtual screen for potential inhibitors of FXa using the 
ligand docking application Glide. You will learn how to generate a protein receptor grid, dock a set 
of ligands into the receptor grid, and analyze the docking results.  

Words found in the Glossary of Terms are shown like this: Workspace 
File names are shown with the extension like this: 1fjs.pdb 
Items that you click or type are shown like this: File > Import Structures 

This tutorial consists of the following sections: 

1. Creating Projects and Importing Structures - p. 1 

2. Preparing Protein Structures - p. 3 

3. Preparing Ligand Structures - p. 7 

4. Visualizing Protein-Ligand Complexes - p. 10 

5. Generating a Receptor Grid - p. 15 

6. Docking a Cognate and Screening a New Compound - p. 19 

7. Virtual Screening with Glide - p. 25 

8. Conclusion and References - p. 27 

9. Glossary of Terms - p. 27 
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1. Creating Projects and Importing Structures 
At the start of the session, change the file path to your chosen Working Directory in Maestro to make 
file navigation easier. Each session in Maestro begins with a default Scratch Project, which is not 
saved. A Maestro project stores all your data and has a .prj extension. A project may contain 
numerous entries corresponding to imported structures, as well as the output of modeling-related 
tasks. Once a project is created, the project is automatically saved each time a change is made. 

Structures can be imported from the PDB directly, or from your Working Directory using File > 
Import Structures, and are added to the Entry List and Project Table. The Entry List is located to 
the left of the Workspace. The Project Table can be accessed by Ctrl+T (Cmd+T) or Window > 
Project Table if you would like to see an expanded view of your project data. 

 

1. Double-click the Maestro icon 
○ (No icon? See Starting Maestro) 

 
Figure 1-1. Change Working Directory option. 

2. Go to File > Change Working Directory 
3. Find your directory, and click Choose 

 

 

4. Go to File > Save Project As  
5. Change the File name to FXa, click Save 

○ The project is now named 
FXa.prj 
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Figure 1-2. Save Project panel.  

 
Figure 1-3. Get PDB File panel. 

6. Go to File > Get PDB 
7. For PDB ID, type 1fjs 
8. Click Download 

○ 1FJS is loaded into the Workspace 
○ A banner appears 

Note: Banners appear when files have been 
imported, jobs incorporated into the Entry List, 
or to prompt a common next step. Here, 
preparing the protein will be covered in the 
following section. 

 

 
Figure 1-4. The Workspace after the structure is imported from the PDB, with the Entry List and 
banner highlighted. 

Note: By default the structure corresponding to the imported file is both included in the Workspace 
and selected in the Entry List. Please refer to the Glossary of Terms for the difference between 
included and selected. 
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2. Preparing Protein Structures for Glide Docking Model 
Structure files obtained from the PDB, vendors, and other sources often lack necessary information 
for performing modeling-related tasks. Typically, these files are missing hydrogens, partial charges, 
side chains, and/or whole loop regions. In order to make these structures suitable for modeling 
tasks, we will use the Protein Preparation Wizard to resolve common structural issues. 

The Protein Preparation Wizard has processing, modification, and refinement tools that we will use 
on the 1FJS.pdb structure. In the Import and Process tab, the recommended minimal processing 
tasks are checked by default. There are also options for filling in missing side chains and/or loops, 
depending on the needs of your structure. The Review and Modify tab shows you all the 
components of the complex, in separate sections: Chains, Waters, Ligands, and Hets. Here, you can 
choose which components of the complex to keep or remove. 

The Refine tab allows for more detailed modifications to the PDB structure. The H-bond assignment 
section is used for optimizing the hydrogen bonding network – a process which samples water 
orientations and flips Asn, Gln, and/or His side chains at a specified pH value. Adjusting the pH will 
change the protonation states of residues and ligands accordingly, and is useful if you want to 
accurately reflect the experimental conditions. The Restrained minimization section fixes clashes 
that can occur with adding hydrogens or filling missing sidechains. By default, an RMSD of 0.3 Å is 
used, minimizing both the hydrogens and heavy atoms via harmonic penalty constraints. Optionally, 
hydrogen-only minimization can be chosen. 

2.1 Process the protein structure 

 
Figure 2-1. The Protein Preparation Wizard in 
the Favorites toolbar. 

1. In the Favorites toolbar, click Protein 
Preparation 
○ The Protein Preparation Wizard 

opens 

Note: You can also click Prepare in the banner 
or find the Protein Preparation Wizard in the 
Task Tool 
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Figure 2-3. Import and Process tab of the 
Protein Preparation Wizard.  

2. In the Import and Process tab, click 
Preprocess 
○ A new entry is added to the Entry 

List and is included in the 
Workspace 

3. In the Protein Preparation - Problems 
panel, click OK 
○ The overlapping atoms are fixed in 

a later step 

Note: The ligand bond order is fixed in the 2D 
Overlay 

2.2 Review and Modify the structure 

 
Figure 2-4. The Review and Modify tab before 

1. Click the Review and Modify tab 
2. Under Chain Name, click chain L 

○ The Workspace zooms to the 
chain 

3. Click Delete 
○ The smaller of the two chains is 

removed 
4. Shift-click to select all waters  
5. Click Delete 
6. In the Hets table, shift-click to select all  

GOL rows 
7. Click Delete 

Note: Depending on your system and research 
question, you may want to keep certain waters. 
See Protein Structure Preparation using the 
Protein Preparation Wizard or Protein 
Preparation Wizard Panel Help for more details. 
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removing unwanted components. 

 
Figure 2-5. Generate different protonation states 
for the ligand. 

8. In the Hets table, click A:Z34 (500)  
○ Protonation states are generated  
○ The lowest penalty state has been 

automatically checked 
9. Click through the different states 

○ Information is shown in red text at 
the bottom of the panel 

○ The ligand updates in the 
Workspace 

10. Check the S2 box  

2.3 Refine the prepared structure 

 
Figure 2-6. The Refine tab of the Protein 
Preparation Wizard. 

1. Click the Refine tab 
2. Under H-bond assignment, click 

Optimize  
○ This step takes ~1 minute 
○ A new entry is added to the Entry 

List 
○ The overlapping atoms have been 

corrected, and side chains that 
have been flipped are now labeled 
in the Workspace 

3. Under Restrained minimization, click 
Minimize 
○ This step takes ~1 minute 
○ A new entry is added to the Entry 

List 

Note: Clicking Interactive Optimizer allows you 
to adjust any H-bond assignment 
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Figure 2-7. Change entry title. 

4. In the Entry List, double-click 1FJS - 
minimized  

5. Type 1FJS_prepared to rename the 
entry 

6. Click the Presets button to zoom in to 
the ligand binding site.  

 
Figure 2-6. Save Image panel with Options 
open. 

7.  Click Workspace > Save Image As 
○ The Save Image panel opens 

8. Click Options >> to expand image 
details 

9. Check Transparent background and 
300 DPI 

10. Change File name to 1fjs_ligands 
11. Click Save 

○ A .png image of the Workspace is 
saved to your Working Directory 

 
Note: If an item is highlighted in the Workspace, 
the image with be saved with the selection 
highlights 
 
Note: Go to Tasks > Browse > Workspace and 
Project Table Operations for more options, 
such as Ray Trace for high-quality images 

Questions For Comprehension: 
1) Choose a PDB structure that you are interested in that has a ligand bound.  

a) What is the three letter code: ______________________________________________ 
b) What is the resolution of the PDB structure? ______________________________________ 
c) Describe the structure in more detail below. 

______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

 
2) Go through the same workflow from Section 2 with your chosen PDB.   

a) What errors were identified from preprocessing your protein structure? 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
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b) After going through the workflow in the Review and Modify tab, how many protein 
chains are present? How many solvent molecules, ions and ligands are bound? 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

c) After going through the workflow in the Refine tab, identify all the pKa of histidine 
residues in your structure. What are the protonation states of these histidines? 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

 
3) After preparing your structure, take steps #4-11 from section 2.3 to create an image of the 

ligand bound to your protein of interest. What residues are in the binding site? 
____________________________________________________________________________________
____________________________________________________________________________________ 

 
3. Preparing a Ligand Structure 
In this section, we will prepare the co-crystallized ligand from the 1FJS structure for use in virtual 
screening. This is a typical step for cognate ligand docking, as it provides important validation prior 
to screening a larger ligand data set. 

The following steps provide an example of how you would prepare a ligand data set using LigPrep. 
Ligand files can be sourced from numerous places, such as vendors or databases, often in the form 
of 1D or 2D structures with unstandardized chemistry. Before being used in a virtual screen, ligands 
must be converted to 3D structures, with their chemistry properly standardized and extrapolated.  

3.1 Split the prepared structure  

 

1. In the Entry List, right-click on 
1FJS_prepared  

2. Choose Split > Into Ligands, Water, 
Other 
○ Two new entries appear in the 

Entry List 
3. Include 1FJS_prepared_ligand  

○ Only the ligand is displayed in the 
Workspace 
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Figure 3-1. Right-click to split an entry into 
different components. 

3.2 Run LigPrep 

 
Figure 3-2. LigPrep application in the Task 
toolbar. 

1. Go to Tasks > Browse > LigPrep 
○ The LigPrep panel opens 

 
Figure 3-3. The LigPrep panel. 

2. For Use structures from, choose 
Workspace (1 included entry) 

3. Under Stereoisomers, choose Determine 
chiralities from 3D structure 

4. Change Job name to ligprep_1FJS 
5. Click Run 

○ A banner appears when the job 
has been incorporated 

○ A new group is added to the Entry 
List 

○ The number of ligands in this 
group is shown in parentheses   

Note:  The Tile functionality is very useful for 
seeing the slight variations in chemistry for the 
generated structures. The Tile View can be 
turned on by clicking the ➕ in the Workspace 
Configuration Toolbar in the bottom right corner 
and then clicking the Tile button. 
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Figure 3-4. The Project Table with the Property 
Tree open. 

6. Type Ctrl+T (Cmd+T) to open the Project 
Table 

7. Click Tree to open the Property Tree  
○ Different calculated properties can 

be toggled on and off 
○ Click the arrow next to each 

application to view more 
properties 

 
Questions For Comprehension: 
 

4) Go through the same workflow from Section 3 with your chosen PDB.   
a) What ligand states were output from LigPrep? Draw them below: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

b) How do these ligand states compare to the crystal structure? Use the Toggle tab to 
take a picture of the Epik generated states compared to the crystal structure. 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
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4. Visualizing Protein-Ligand Complexes 
In this section, we will explore ways to visualize structures in the Workspace. Object representation 
can be changed in a number of ways using the Style toolbox. Presets offers the ability to quickly 
render a structure in a number of styles, similar to PyMOL, to facilitate easy visualization. Presets 
can be used in a variety of ways, from de-cluttering your structure to creating publication-quality 
images. We will analyze the protein-ligand complex by looking at the interactions that are made and 
the surface of the binding pocket. Finally, we will save an image of the complex. 

4.1 Use the Style toolbox 

 
Figure 4-1. The Style toolbox with CPK 
representation highlighted. 

1. Include entry 1FJS_prepared  
2. Type L  

○ The Workspace zooms to the 
ligand 

3. Under Quick Select, click L  
○ The ligand is selected 

4. Click Style  
5. Choose CPK representation  

○ The ligand is rendered in space-
filling (CPK) representation 

○ This is only applied to the ligand, 
since nothing else is selected in 
the Workspace 
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Figure 4-2. The Color Atoms menu. 

6. Click the Color Atoms arrow 
7. Choose Element (Custom Ligand), and 

pick orange from the secondary menu 
○ Ligand carbon atoms are orange  

8. Under Quick Select, click P  
○ The protein is selected 

9. Type Z  
○ The Workspace is zoomed to view 

the selected structure 
10. In the Style toolbox, click Ribbons 

○ Ribbons are added to the protein 

 
Figure 4-3. The Edit Ribbon panel. 

11. Right-click on the ribbon 
○ The Edit Ribbon panel opens 

Note: Use the predictive highlighting to know 
when you will click on the ribbon. 

12. Click Residue position in the color 
scheme 

13. Choose Single Color 

Note: Click the box to the right of the color 
scheme to choose different colors 
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4.2 Apply a Preset style 

 
Figure 4-4. The Presets menu. 

1. Click the Presets arrow 
2. Choose Pretty 

○ The Workspace is rendered with 
ribbons, a green thick-tube ligand, 
and side chains are hidden 

3. Click Presets  
○ The Workspace is redrawn with 

the Custom Preset 
○ The Workspace zooms to the 

ligand 

4.3 Visualize Interactions 

 
Figure 4-5. The Interactions panel in the 
Workspace Configuration Toolbar. 

1. In the Workspace Configuration Toolbar, 
right-click Interactions  
○ The Interactions panel opens 

2. Turn on Non-covalent bonds 
3. Turn off Pi-cation interactions 

Note: Clicking the color to the right of each 
interaction opens the Preferences panel, where 
the interaction visualization can be customized 

Note: The threshold for Contacts/Clashes is set 
to 0.89 for bad and 0.75 for ugly. These values 
correspond to the ratio of the distance between 
the two atoms and the sum of their Van der 
Waals radii. 
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4.4 Create a custom set 

 
Figure 4-6. More options in Quick Select. 

1. Type R to switch to residue picking 
2. Ctrl+Click to select the binding site 

residues PHE 174, TRP 215 and ASP 
189  

 
Note: Residues can be located by residue 
number and type in the Structure Hierarchy 
 

 

 
Figure 4-7. The Surface Display Options panel. 

1. Right-click the surface 
2. Choose Display Options  

○ The Surface Display Options panel 
opens 

3. For Color Scheme, choose Electrostatic 
Potential 

4. Change the Min and Max values to -0.1 
and 0.1, respectively 

5. Click OK 
○ The intensity of the surface colors 

is increased  
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4.5 Generate and manipulate a surface 

 
Figure 4-6. More options in Quick Select. 

6. Under Quick Select, click … and choose 
Binding Sites 

7. Click Style and choose Surface 
○ A solid gray surface is applied  
○ An S is next to the title in the Entry 

List, click to see surface options 
 
Note: Click  Surface (Binding Site) in the 
Favorites toolbar to perform the same task 

 

 
Figure 4-7. The Surface Display Options panel. 

8. Right-click the surface 
9. Choose Display Options  

○ The Surface Display Options panel 
opens 

10. For Color Scheme, choose Electrostatic 
Potential 

11. Change the Min and Max values to -0.1 
and 0.1, respectively 

12. Click OK 
○ The intensity of the surface colors 

is increased  

4.5 Generate a 2D interaction diagram 

 
Figure 4-8. Ligand Interaction Diagram in the 
Favorites toolbar. 

1. In the Favorites toolbar, click Ligand 
Interaction 
○ The 2D Workspace - Ligand 

Interaction Diagram opens 
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Figure 4-9. The Ligand Interaction Diagram with 
Sync with 3D turned on and LID legend open. 

2. Check Sync with 3D and rotate the 
ligand in the Workspace 
○ Ligand orientation is changed in 

the 2D representation 
3. Choose View > LID Legend 

 
Note: Images can be saved via File > Save 
Screenshot 
 
Note: The residue icon point indicates the 
direction of the sidechain 

 
Questions For Comprehension: 
 

5) Go through the same workflow from Section 4 with your chosen PDB.   
a) What are the key interactions between the protein and ligand from your chosen PDB? 

______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

b) Design another ligand that you think would bind with similar potency to the crystallized 
ligand. Justify your design below: 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

c) Create a new entry and draw the ligand you designed in the 2D Sketcher (Edit > 2D 
Sketcher) and save it as MyLigand in the Entry list. LigPrep this ligand as well.  
 
 

5. Generating a Receptor Grid 
Grid generation must be performed prior to running a virtual screen with Glide. The shape and 
properties of the receptor are represented in a grid by fields that become progressively more 
discriminating during the docking process. To add more information to a receptor grid, different 
kinds of constraints can be applied during the grid generation stage. For a comprehensive overview 
of constraint options, see the grid generation videos on our website or the Glide User Manual (Help 
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> Help > User Manuals > Glide User Manual). In this tutorial, we will set a hydrogen bond 
constraint in our receptor grid. 

5.1 Identify the binding site  

 
Figure 5-1. Receptor Grid Generation option in 
Receptor-Based Virtual Screening. 

1. Click the In circle next to 1fjs_prepared 
to include it in the Workspace 

2. Go to Tasks > Browse >  Receptor-
Based Virtual Screening > Receptor 
Grid Generation 

○ The Receptor Grid Generation 
panel opens 

 
Figure 5-2. The Receptor tab of Receptor Grid 
Generation. 

3. Under Define Receptor, check the boxes 
for Pick to Identify the ligand 
(Molecule) and Show Markers 

○ A banner in the Workspace will 
prompt you to click on an atom in 
the ligand 

 
Figure 5-3. The ligand is defined to be excluded 
from grid generation. 

4. Click on the ligand  
○ The ligand is now highlighted with 

a purple box around it 
○ The ligand will be excluded from 

the grid generation 
 

Note: The purple bounding box defines the 
region that the docked molecule(s) can occupy 
to satisfy the initial stages of docking 
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5.2 Define the bounding box dimensions 

 
Figure 5-4. The Site tab of Receptor Grid 
Generation. 

1. Click the Site tab  
2. Select Centroid of Workspace ligand 

(selected in the Receptor tab) 
3. Click Advanced Settings 

○ A green inner bounding box 
appears 

 
Note: The green bounding box defines the 
region in which the centroid of the docked 
molecule(s) must occupy to pass the initial 
stages docking 

 
Figure 5-5. Ligand diameter midpoint box panel. 

4. Adjust the settings for X, Y, and Z sizes 
to 10, 8, and 6 Å , respectively. 
○ The shape of the green box is 

changed 
5. Click OK 

5.3 Set a hydrogen bonding constraint 

 
Figure 5-6. Search in the Structure Hierarchy. 

1. Type L to zoom to the ligand 
2. In the Structure Hierarchy, click the 

magnifying glass 
3. In the search field, type ASP 189 
4. Select ASP 189 

 
Note: Please see the Introduction to Structure 
Preparation and Visualization tutorial for 
instructions on how to add residue labels and 
show H-bonds 

 

5. Under Fit, click Fit view to selected 
atoms 



 

18 

Figure 5-7. Zoom to selected atoms. 

 
Figure 5-8. The Constraints tab of Receptor Grid 
Generation. 

6. In the Receptor Grid Generation panel, 
click the Constraints tab  

7. Click the H-bond/Metal (0) tab 
○ A banner appears prompting 

selection of the receptor atom to 
be the constraint 

 
Figure 5-9. Constraint defined on ASP 189. 

8. Click an oxygen atom of the ASP 189 
sidechain 
○ Both oxygens are highlighted 
○ An H-bond constraint is defined in 

the Receptor atoms table 

 
Figure 5-10. Run receptor grid generation job. 

9. Change Job name to glide-grid_1fjs 
10. Click Run 

○ This job will take about a minute  
○ A folder named glide-grid_1fjs is 

written to your Working Directory 

 
Questions For Comprehension: 
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6) Go through the same workflow from Section 5 with your chosen PDB.   
a) Choose 3 sizes of the ligand diameter midpoint box to see which grid works best at 

redocking the crystallized ligand. What sizes did you choose? (Do not just use the 
same dimensions that were used in the 1FJS example). 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

b) Choose 2 different constraints. What constraints did you choose and why? Reference 
literature to justify your constraints. Below. 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

 

6. Docking the Cognate Ligand and Screening a New 
Compound  
The minimum requirements for running a Glide virtual screen are a grid file and a ligand file. It is 
strongly recommended that the grid file be generated from a protein prepared using the Protein 
Preparation Wizard and the ligand file be prepared using LigPrep. Additionally, you can choose the 
scoring function, set ligand- and receptor-based constraints, and define the output. Please see the 
Glide User Manual for more detail. In this section, we will include the hydrogen bonding constraint 
that was created in the previous step. 

First, we will dock the cognate ligand, which is a helpful way to benchmark a virtual screen of 
compounds with unknown binding activity against a target. If you have followed on from the  
Introduction to Structure Preparation and Visualization tutorial, you can begin at section 4.2. The 
information gained from this step can help with evaluating poses and beneficial interactions, which is 
useful for hit finding. Second, we will dock the screening compounds from a prepared ligand file, 
50ligs_epik.mae.gz. Both jobs will use the receptor grid file that was generated in the previous 
step. 
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6.1 Prepare the cognate ligand (if needed) 

 
Figure 6-1. Include 1fjs_prep_lig. 

1. Include 1fjs_prep_lig in the Workspace 
2. Go to Tasks > Browse > LigPrep 

○ The LigPrep panel opens 

 
Figure 6-2. The LigPrep panel. 

3. For Use structures from, choose 
Workspace (1 included entry) 

4. Under Stereoisomers, select Determine 
chiralities from 3D structure 

5. Change Job name to ligprep_1FJS 
6. Click Run 

○ A banner appears when the job 
has been incorporated 

○ A new group is added to the Entry 
List 

6.2 Dock the cognate ligand  

 
Figure 6-3. The Ligands tab of the Ligand 
Docking panel. 

1. Go to Tasks > Browse > Receptor-
Based Virtual Screening > Ligand 
Docking 
○ The Ligand Docking panel opens 

2. Next to Receptor grid, click Browse and 
choose glide-grid_1fjs.zip  

3. In the Ligands tab, for Use ligands from, 
choose Files 

4. Next to File name, click Browse and 
choose ligprep_1FJS-out.maegz 
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Figure 6-4. The Constraints tab of the Ligand 
Docking panel. 

5. Click the Constraints tab 
6. Under Use, check the H-bond constraint 

for ASP 189 
7. Change Job name to 

glide_1FJS_cognate 
8. Click Run 

○ This job takes about a minute 
○ A banner appears to show that 

files have been incorporated 
○ A new group is added to the Entry 

List 

 
Figure 6-5. Binding pose of the docked cognate 
ligand (green) compared to the crystal (gray). 

9. Double-click the In circle next to 
1fjs_prep_complex  
○ The entry is fixed in the 

Workspace 
10. Include the first ligand result of the 

glide_1FJS_cognate-pv1 group 
11. Include other ligand results in turn 

○ H-bonds to ASP 189 are 
conserved 

12. Double-click the In circle next to 
1fjs_prep_complex 
○ The entry is no longer fixed in the 

Workspace 

6.3 Visualize the results using Pose Viewer 

 
Figure 6-1. Pose Viewer panel. 

1. Go to Tasks > Browse > Receptor-
Based Virtual Screening > Pose Viewer 

2. Select newly generated group titled 
glide_1FJS_screening_pv 

3. Click Set Up Poses 
4. Check Display per-residue interactions 
5. Step through the results using the right 

and left arrow keys 
○ Ligand poses are displayed in the 
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Workspace 
○ Residues are colored according to 

their interaction energies, ranging 
from red (negative, favorable) to 
blue (positive) 

6.2 Analyze the results 

 
Figure 6-2. Glide Primary properties shown in 
the Project Table. 

1. In the Project Table, click the Property 
Tree icon 
○ The Property Tree appears on the 

right of the Project Table 
2. Click the All box twice 

○ All boxes are deselected 
3. Click  the Glide box 
4. Click Secondary 

○ Only the Glide Primary properties 
are shown 

 
Note: Please see Knowledge Base Article 1027 
for more information on the difference between 
docking score, Glide gscore, and glide emodel 
score. 

6.3 Visualize pre-docked XP results 

 
Figure 6-3. The XP Visualizer panel. 

1. Go to Tasks > Browse > Receptor-
Based Virtual Screening > Visualize XP 
Interactions 
○ XP Visualizer opens 

2. Click Open 
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Figure 6-4. Choose the Activity Property. 

3. Choose factorXa_xp_refine_pv.maegz 
and click Open  

4. Choose Glide Gscore as the activity 
property, click OK 
○ The table is populated with the XP 

results  
○ Individual terms of the scoring 

function are colored as red 
(penalty) or blue (reward) 

 
Figure 6-5. The XP Visualizer showing rewards 
(blue) and penalties (red) to the Glide Gscore. 

5. Click Export Data to export the 
spreadsheet as a .csv file 

 
Figure 6-6. Hydrophobic enclosure reward 

6. Click on the indented colored entries to 
visualize in the Workspace 
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shown in the Workspace. 

 
Questions For Comprehension: 

 
7) Go through the same workflow from Section 6 with your chosen PDB and with the cognate 

ligand and the ligand you designed on pg 14 (Question 5B).  
a) Fill out the table below: 

 

 Cognate Ligand 
- Restraint 1 

Cognate Ligand 
- Restraint 2 

MyLigand - 
Restraint 1 

MyLigand - 
Restraint 2 

Grid 1 GScore: GScore: GScore: GScore: 

Hbond: Hbond: Hbond: Hbond: 

Grid 2 GScore: GScore: GScore: GScore: 

Hbond: Hbond: Hbond: Hbond: 

Grid 3 GScore: GScore: GScore: GScore: 

Hbond: Hbond: Hbond: Hbond: 

 
b) Which Grid resulted in a docking that was best aligned to the crystal structure for the 

cognate ligand? Is there a way to quantify that alignment? 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

c) Which restraint resulted in a docking that was best aligned to the crystal structure for 
the cognate ligand? 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 

d) Compare and contrast the docking of MyLigand with the Cognate ligand. 
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________ 
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e) Prepare a Powerpoint presentation for your class that discusses the results of your 
docking. Be sure to include at least one slide per section of this tutorial. Finally, in this 
presentation, outline next steps that would be good to take for further drug discovery 
of your PDB target.  

 

7. Virtual Screening with Glide 
Structure files obtained from the PDB, vendors, and other sources often lack necessary information 
for performing modeling-related tasks. Typically, these files are missing hydrogens, partial charges, 
side chains, and/or whole loop regions. In order to make these structures suitable for modeling 
tasks, we used the Protein Preparation Wizard to resolve issues. Similarly, ligand files can be 
sourced from numerous places, such as vendors or databases, often in the form of 1D or 2D 
structures with unstandardized chemistry. LigPrep can convert ligand files to 3D structures, with the 
chemistry properly standardized and extrapolated, ready for use in virtual screening. 

In this section, virtual screening ligands will be prepared. These preparation steps are a necessary 
part of a virtual screen and must be done before docking.  
 

7.1  Import ligand files 

 
Figure 7-1. The Import panel, with non-
contiguous files selected. 
 

1. Go to File > Import Structures 
2. Ctrl-click (Cmd-click) to select files 

50ligs_epik.mae.gz  
3. Click Open 

○ Structures are in the Entry List 
○ A banner appears confirming 

entries have been imported 
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7.2 Dock the screening compounds 

 
Figure 7-2. Select 50ligs_epik in the Entry List. 

4. In the Entry List, select the group 
50ligs_epik 

 
Figure 7-3. Use ligands from selected entries. 

5. In the Ligand Docking panel, click the 
Ligands tab 

6. For Use ligands from, choose Project 
Table (selected entries) 

 
Note:  Keep glide-grid_1fjs.zip as the 
receptor grid 

 
Figure 7-4. The Output tab of the Ligand 
Docking panel. 

7. Click the Output tab 
8. Check Write per-residue interaction 

scores 
9. Change Job name to 

glide_1FJS_screening 
10. Click Run  

○ This job takes a few minutes 
○ A banner appears to show that 

files have been incorporated 
○ A new group is added to the Entry 

List 
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8) Go through the same workflow from Section 6 with your chosen PDB and answer the 

following questions.  
a) Did any of the ligands dock into your protein grid? ________________________________ 
b) How could you evaluate the quality of these docking models? 

_____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 
 

c) Where could you find known actives and inactives against this protein? 
_____________________________________________________________________________ 
____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 
_____________________________________________________________________________ 

 

8. Conclusion and References 
In this tutorial, we imported and prepared a protein and ligand file, then visualized and analyzed the 
protein-ligand complex. A raw PDB file was made suitable for modeling purposes using the Protein 
Preparation Wizard, and the cognate ligand was extrapolated using LigPrep in the same fashion that 
would be used for a multi-ligand file. These steps would be the starting point for many 
computational experiments, virtual screening with Glide, molecular dynamics simulations 
(Desmond), and lead optimization (Prime, MM-GBSA). Structures visualization options were able to 
be chosen manually using the Style toolbox, as well as with one click using Presets. The Workspace 
Configuration toolbar allowed for toggling various components in the Workspace and the 2D view in 
the  Ligand Interaction Diagram gave another way to analyze information. 

For further information, please see: 
Maestro 11 Training Portal 
Protein Preparation Wizard Panel Help 
 

9. Glossary of Terms 
cognate ligand - a ligand that is bound to its protein target 

Entry List - a simplified view of the Project Table that allows you to perform basic operations such as 
selection and inclusion 
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included - the entry is represented in the Workspace, the circle in the In column is blue 

incorporated - once a job is finished, output files from the Working Directory are added to the 
project and shown in the Entry List and Project Table 

Project Table - displays the contents of a project and is also an interface for performing operations 
on selected entries, viewing properties, and organizing structures and data 

Scratch Project - a temporary project in which work is not saved, closing a scratch project removes 
all current work and begins a new scratch project 

selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the selection" 
or "the atom selection". Workspace operations are performed on the selected atoms. (2) The entry is 
chosen in the Entry List (and Project Table) and the row for the entry is highlighted. Project 
operations are performed on all selected entries 

Working Directory - the location that files are saved 

Workspace - the 3D display area in the center of the main window, where molecular structures are 
displayed 
 
 
 
 
 
 


